open-end-music-professional  

Zurück   open-end-music-professional > Audiotechnik und Hörkultur > Ungesichertes Audio-Wissen
Startseite Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

Ungesichertes Audio-Wissen Hier versuchen wir, Wissen zu schaffen

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 04.07.2017, 14:47
wirbeide wirbeide ist offline
it´s only m.a.e.-admin
 
Registriert seit: 29.11.2007
Beiträge: 5.284
Standard ...knistern, knacksen und Pegelsprünge

Hallo, zusammen

Harald hört ja (...) mit diesem Setup Musik und Mehrkanal

https://audiocreativ.de/index.php?route=information/information&information_id=7

Jetzt knistert, knackst es in unterschiedlichen Kanälen, bei unterschiedlichen Lautsprechern dieses Setups, nur bei Mehrkanal-Wiedergabe

Ich kann die Störungen nicht nachvollziehen, schon gar nicht reproduzieren.

Was allerdings aufgegefallen ist, dass die Artefakte immer an den gleichen Stellen auftreten (bei den Surrounds, links und rechts, als Beispiel) also bei den jeweils wiedergegebenen Stücken, Musik oder Video halt.

Die Quelle spielt dabei keine Rolle.

Hat einer das Wissen, bzw. eine Idee, woran das liegen kann?

m.A.E.- welcome to nature
Mit Zitat antworten
  #2  
Alt 04.07.2017, 16:18
boxworld boxworld ist offline
 
Registriert seit: 23.06.2010
Beiträge: 4.215
Standard

Hallo Volkhart,

möglicherweise ein beschädigtes oder leicht loses Kabel (digital), ich hatte so was schon mal als bei einer Coax Strippe der Schirm nicht richtig fest war.

Gruss Marc
__________________
Windspiel-Audio
Mit Zitat antworten
  #3  
Alt 04.07.2017, 16:38
wirbeide wirbeide ist offline
it´s only m.a.e.-admin
 
Registriert seit: 29.11.2007
Beiträge: 5.284
Standard

Hallo, Marc

Diese Artefakte treten bei unterschiedlichen Quellen auf, also einmal ist der Netzwerkplayer mit dem Smart-TV verbunden, oder der Hardware-Blue-Ray-Player. Sind also unterschiedliche Kabel.



m.A.E.- welcome to nature
Mit Zitat antworten
  #4  
Alt 04.07.2017, 16:44
Franz Franz ist gerade online
 
Registriert seit: 28.11.2007
Beiträge: 7.532
Standard

Als Techniklaie tippe ich mal auf ein Masseproblem innerhalb der Anlagenkonfiguration.
Mit Zitat antworten
  #5  
Alt 04.07.2017, 16:47
wirbeide wirbeide ist offline
it´s only m.a.e.-admin
 
Registriert seit: 29.11.2007
Beiträge: 5.284
Standard

Das tritt alles nur bei Mehrkanal auf...

Das Stereo-Setup ist komplett "sauber"




m.A.E.- welcome to nature
Mit Zitat antworten
  #6  
Alt 04.07.2017, 16:57
boxworld boxworld ist offline
 
Registriert seit: 23.06.2010
Beiträge: 4.215
Standard

Dann würde ich mal eine andere Vorstufe ausprobieren, vielleicht hat der Dekoderchip (Platine) eine Macke
__________________
Windspiel-Audio
Mit Zitat antworten
  #7  
Alt 05.07.2017, 09:10
wirbeide wirbeide ist offline
it´s only m.a.e.-admin
 
Registriert seit: 29.11.2007
Beiträge: 5.284
Standard

...gar nicht so einfach, Marc,

immerhin benötigt Harald 11 Ausgänge (XLR)


m.A.E.- welcome to nature
Mit Zitat antworten
  #8  
Alt 05.07.2017, 09:47
boxworld boxworld ist offline
 
Registriert seit: 23.06.2010
Beiträge: 4.215
Standard

Zitat:
Zitat von wirbeide Beitrag anzeigen
...gar nicht so einfach, Marc,

immerhin benötigt Harald 11 Ausgänge (XLR)


m.A.E.- welcome to nature
oh je, das ist overload
Dann hoffe ich es ist ein anderer Fehler.
Wie geht es ihm denn jetzt mit einem gewissen Abstand zum Stress?
__________________
Windspiel-Audio
Mit Zitat antworten
  #9  
Alt 05.07.2017, 10:28
Oliver Oliver ist gerade online
 
Registriert seit: 19.02.2012
Beiträge: 1.128
Standard

Hallo Volkhart.

Ohne das Setup je gesehen zu haben, wird nach deiner Schilderung eine riesige Menge an Kabeln verlegt sein.
Sowas kann auch schonmal Ärger bereiten.
Vielleicht wurden ein , oder mehrere Gerätschaften umgestellt , so daß sich nun Kabel gegenseitig beeinflussen ?
Wenn es nur die rückwärtigen Lautsprecher betrifft, kann natürlich auch die Verbindung vom bis dorthin die Fehlerquelle sein.
Aber das wurde sicherlich schon überprüft.?
Sofern nichts an der Anlage geändert wurde, tippe ich wie Marc ebenfalls auf den Decoderchip.

Ich bin mir nicht sicher, ob ich das richtig verstanden habe....
Das Knacksen und Knistern usw. geschieht immer in den gleichen Lautsprechern , bei den gleichen Musikstücken/Filmen an der gleichen Stelle und nur bei Mehrkanal.?
__________________
Gruß,
Oliver
Mit Zitat antworten
  #10  
Alt 05.07.2017, 10:46
shovelxl shovelxl ist offline
Rechts ist Gas
 
Registriert seit: 29.10.2016
Beiträge: 1.287
Standard

Bei XLR sollte es keine Kabelbeeinflussungen geben!
Das Problem liegt sicher woanders.
Zu sondieren gilt es, liegt es an dem Pre oder an der Endstufe.
Trotz 12 Kanäle liegt der Fehler ja nicht an allen LS an.
Somit sollte mittels anderer Pre oder Endstufe zumindest der Störenfried sondiert werden können.
Ist zwar viel Umsteckerei aber so ist die Fehlerquelle schon mal eingegrenzt.
Gruß
Guido
__________________
...mehr Senf...
Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu



Alle Zeitangaben in WEZ +2. Es ist jetzt 11:43 Uhr.


Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by vBCMS® 1.2.1 ©2002 - 2017 vbdesigns.de